Swiss knife of online booking. Multi-functional, convenient, cost-effective and robust application for almost any online booking needs.

Current Version 2.2

Credit Card Payments will allow to easily accept credit card payments on your bookingWizz installation through following merchant gateways:
– PayPal PRO
– Moneris US
– Moneris CA
– OptimalPayments
– InternetSecure
– Elavon
– Authorize.net
– eWay
– PaymentExpress
– Stripe
– FirstData (linkpoint)
– Pin Payments.

You must have cURL installed and available on the server, as well as SSL and one of the above mentioned merchant accounts. This plugin will work with BookingWizz v5.5 and later (only).

Installation is really easy: you just need to upload the contents into plugins folder of your bookingwizz and then activate the plugin from bookingwizz administration settings page.

 

Current Version 2.2

Version 2.2 – released June 16, 2014
– updated code to support BookingWizz v5.5
– added Pin Payments to supported merchant gateways
– fixed PayPal PRO issue with test accounts.
– fixed FirstData Linkpoint certificate path issue
– fixed Moneris Canada issue with live payments
– fixed mktime() strict errors for all payment terminals


Version 2.1 – released January 15, 2014
– added support for BookingWizz v5.4
– fixed minor bugs

Version 2.0 – released May 1, 2013
– added compatibility for BookingWizz v5.3
– added eWay merchant gateway
– added FirstData (LinkPoint) merchant gateway
– added PaymentExpress merchant gateway
– added Stripe merchant gateway
– fixed moneris Canada payment processing
– restructured code for all payment terminals

Version 1.1 – released July 17, 2012
– Fixed moneris Canada payment processing

– Fixed moneris US payment processing
– General code cleanup
– Added separate menu for credit card settings for wordpress plugin

– Added support for manual customer booking payments from email link

BookingWizz 5.3 and above.

You must have cURL installed and available on the server, as well as SSL and one of the above mentioned merchant accounts. This plugin will work with BookingWizz v5.3 and later (only).

A lot of functionality and nice support!Peter Stidsen

Be in the loop!

Enter your name and email below to get updates about BookingWizz and other products.